Woosage Enquiry

Woosage WooCommerce & Sage 50 Integration Solution

Please Note: Woosage is designed for Sage 50 Accounts UK version, which is sold predominantly in the UK and ROI (Eire). It is also used in Malta, South Africa, Australia & New Zealand. Woosage is not compatible with other versions of Sage.

Woosage Sage Country Compatibility

Prerequisites

Woosage requires the following:

  • WooCommerce 3.0 or later

  • WordPress 4.8 or later

  • SSL Security Certificate

  • Sage 50 Accounts 2019 (v25) or later (UK/ROI only, including cloud versions)

  • Sage must be running under a currently supported version of Windows desktop or server running .Net 4.6 or later

  • If using Sage Drive, Woosage must be installed on the main site

FREQUENTLY ASKED QUESTIONS